SMS Delivery Delays

Incident Report for ShiftMatch

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 15:09 AEDT

Monitoring

Our SMS provider has advised of delivery delays on their network.
We are not seeing any issues within our platform, and internal testing to test handsets is delivering messages successfully.

We are continuing to monitor the situation and will provide updates if there are any changes.
Posted Feb 09, 2026 - 13:09 AEDT
This incident affected: Communication.